This project is read-only.

Installation Prerequisites

If you have Visual Studio 2008 installed, then you are good to go. If not, the following prerequisites are needed to successfully run vcc:
  1. .Net v2.0 or later - Download installer..
  2. Visual C++ 2008 Express or any other version of Visual Studio 2008 with C++ support - Download installer..
  3. If you have F# installed on your machine, make sure you have the latest February 2010 CTP.

Last edited Nov 30, 2010 at 12:31 PM by MarkHillebrand, version 9

Comments

holgerblasum Apr 28, 2010 at 9:49 AM 
Concerning Visual C++ 2008 Express see also discussion at http://vcc.codeplex.com/Thread/View.aspx?ThreadId=210706

holgerblasum Mar 11, 2010 at 7:52 PM 
Observation: When using Visual C++ 2008 Express then VCC does not show up as a "tab" in the Visual Studio GUI. However, it (as well as add-ons such as the model viewer) can be used from the command line.

fdupress Feb 23, 2010 at 1:25 PM 
VCC complains loudly about missing functions when running on an older version of F#. It may be good to have a more explicit error message in VCC (took me two days to realise what was going on), or to add as an installation prerequisite that the latest version of the F# CTP be used.